SUPEE-3941 - Nuove correzioni sulla sicurezza in Magento 1.8.x e 1.9.x

Vi informiamo che Magento ha rilasciato una serie di correzioni (SUPEE-3941) del codice del software eCommerce che potete scaricare direttamente dalle pagine del Support Center, Partner Portal, e Community Edition.

Potete scaricare il file PATCH_SUPEE-3941_EE_1.14.0.1_v1.sh anche da questo link: http://snipet.co.uk/Jb oppure accedere sul sito magento e scaricare il file da questo link: http://www.magentocommerce.com/download

Queste patch offrono diversi miglioramenti:

Consentono di installare più facilmente i pacchetti di traduzione di Magento, di migliorare la sicurezza utilizzando https / http invece di FTP per scaricare le estensioni da Connect e consentono di utilizzare i trattini nei nomi di modulo senza causare problemi di installazione.

Tre patch separate sono disponibili per:

  • EE-EE 1.12.x 1.14.x e CE 1.8.x-1.9.x
  • CE EE 1.11.x
  • EE 1.10.x

Per tutti coloro avessero più di un negozio Magento (webmaster, agenzie web, sviluppatori) si prega di prendere un po 'di tempo per rivedere queste patch per capire come esse possono influenzare le vostre estensioni nei negozi dei propri clienti.

La Shine Software applica tale patch automaticamente a tutti i negozi Magento dei clienti per offrire più sicurezza e facilità durante l'uso.

 

 



No Tags

Prodotti Correlati

Nessun prodotto corrispondete alla selezione è stato trovato.